CHERS AMIS VOTRE FORUM LE MONDE DU QUAD A FAIT PEAU NEUVE SUITE À DE NOMBREUSES MISES À JOUR

AYANT ENTRAINÉ DES DYSFONCTIONNEMENTS ET DES INTERRUPTIONS QUE NOUS VOUS PRIONS D'EXCUSER !


[HSUN 400 BISON] - problemes electriques.

Votre machine sous [] - Electricité, treuil, fringue, coffre, manuels techniques, antivols :
fora
en balade par là !
en balade par là !
Messages : 31
Enregistré le : mar. août 14, 2012 10:34 am
Quad : hsun bison 400

[HSUN 400 BISON] - problemes electriques.

Message par fora » mar. août 14, 2012 11:36 am

Bonjour bonjour,

Novice dans le monde du quad (voir presentation), je cherche des pistes pour mes soucis sur mon quad hsun 400 bison 4x4.


J'ai bien demarre au demareur electrique pendant des semaines, et depuis peu, quand je veux demarrer ca me fait un bruit de craquement et rien ne se passe. Quand j'appuye ca grogne et c'est tout... Et demarrer un 400 au lanceur des fois ca fait bobo. Avez vous une petite idee de ou cela pourrais venir ??

Comme une mauvaise nouvelle n'arrive jamais seule, j'ai aussi un autre souci plus generique; des fois mon klaxon marche puis des fois quand j'appiye il ne marche plus et me coupe mon afficheur numerique et me fais caler des fois, et ca me fais le meme souci des fois avec les warning....

Si qqn peu m'aiguiller sur des causes possibles, d'avance merci...

Fora

Avatar du membre
spirou88
mécano de compèt
mécano de compèt
Messages : 7211
Enregistré le : dim. avr. 17, 2005 5:02 pm
Quad : manque une roue !!
Localisation : 88

Re: [HSUN 400 BISON] - problemes electriques.

Message par spirou88 » mar. août 14, 2012 11:55 am

tout ça ressemblerait bien à une batterie qui serait HS .... :roll:
- a tu fais un test avec une autre batterie ?
- une fois le quad démarré, que se passe t'il avec l'usage du klaxon ou des Warning ?
( il se peut aussi que le commodo qui abrite les boutons du klaxon, du warning et peut-être le bouton de démarreur soit grippé et que les contacts se font mal .. :roll: .. dans ce cas démonte le commodo et pulvérise un peu de produit pour contacts électrique ou du WD40 )

un petit test : quand le quad est en marche allume les phares et si ton système de charge est bon ( batterie + régulateur ) ton ralenti diminuera juste un peu mais si l'un ou l'autre de ces 2 éléments est HS .. le ralenti va diminuer fortement voir même ça peut faire caler le quad et l'éclairage des phares variera en fonction du régime moteur.

fora
en balade par là !
en balade par là !
Messages : 31
Enregistré le : mar. août 14, 2012 10:34 am
Quad : hsun bison 400

Re: [HSUN 400 BISON] - problemes electriques.

Message par fora » mar. août 14, 2012 12:09 pm

Je n'ai pas encore tester avec une batterie.
J'aurais pense qu'un defaut de batterie aurait provoque un demarrage poussif.
La ca fait un gros bruit de croquement.

Le probleme avec les warning et klaxon ca fait pareil a l'arret ou en fonctionnement.
Ca marche bien et ca se mets a deconner comme ca des fois.
J'ai deja fait le petit test et il baisse un peu de regime, aucune fluctuation apres.

Merci

Avatar du membre
spirou88
mécano de compèt
mécano de compèt
Messages : 7211
Enregistré le : dim. avr. 17, 2005 5:02 pm
Quad : manque une roue !!
Localisation : 88

Re: [HSUN 400 BISON] - problemes electriques.

Message par spirou88 » mar. août 14, 2012 12:25 pm

bon, alors si ça " croque " ...c'est moins bon :?
peut-être un probléme sur le démarreur électrique ou sur la roue libre ... :roll:
une fois en marche, le quad fonctionne bien ? pas de bruits ou grognements au ralenti ou variant suivant le régime moteur ?

pour les warnings et kaxon, je pense qu'il faut chercher du côté d'un faux contact ( oxydation des contacts du bouton, boues qui fait isolant, cosses mal serties ou serrées, fusibles mal enfoncés ... )

fora
en balade par là !
en balade par là !
Messages : 31
Enregistré le : mar. août 14, 2012 10:34 am
Quad : hsun bison 400

Re: [HSUN 400 BISON] - problemes electriques.

Message par fora » mer. août 15, 2012 7:47 pm

Bonsoir,

Je reviens vers vous car j'ai fait 2 / 3 manip et effectivement ma batterie doit etre raide !! J'ai mis un demarreur avec et paf ca demarre quart de poil...
Une fois demarrer j'ai pris plusieurs mesures.

Batterie seule 11,2 V
Batterie quad demarrer 11v
acceleration 10,4v
Klaxon 7,5 v qui sonne pas bien sur
Clignotant 9,1v
Warning 8,3v
Plein phare 7,3 v
Veilleuses 7,8 v

N'y a t'il pas d'alternateur sur un quad ?? Si oui le mien doit etre hs... Ce qui explique les autres problemes....

Merci

Cdt

Fora

Avatar du membre
spirou88
mécano de compèt
mécano de compèt
Messages : 7211
Enregistré le : dim. avr. 17, 2005 5:02 pm
Quad : manque une roue !!
Localisation : 88

Re: [HSUN 400 BISON] - problemes electriques.

Message par spirou88 » jeu. août 16, 2012 8:23 am

effectivement il y a un alternateur qui " fabrique " du courant et qu'il l'envoi sur un régulateur qui lui se charge d'alimenter la batterie et de réguler la charge de la batterie en fonction du régime moteur ( car plus il y a de tr/mn au moteur et plus l'alternateur produit du courant et si il n'est pas régulé... la batterie ne tiendrait pas longtemps ! )
les pannes sur alternateurs sont plutôt assez rares par contre celles sur les régulateurs sont plus fréquentes et en général la batterie trinque en même temps !
D’après tes mesures effectivement ta batterie n'est pas assez chargée car tu devrais avoir 12...12,5 V et au moins 1 ou 2 V de plus quand le moteur tourne ( preuve que la charge se fait bien ) , donc il y a de fortes chances que le régulateur soit HS :?

Avatar du membre
JAM
c'est ou que j'met mes valises?
c'est ou que j'met mes valises?
Messages : 9634
Enregistré le : mer. janv. 06, 2010 9:58 pm
Quad : Parti...
Localisation : 71

Re: [HSUN 400 BISON] - problemes electriques.

Message par JAM » jeu. août 16, 2012 9:07 am

commence par charger ou remplacer ta batterie, le régul tu verras après, une chose après l'autre......

fora
en balade par là !
en balade par là !
Messages : 31
Enregistré le : mar. août 14, 2012 10:34 am
Quad : hsun bison 400

Re: [HSUN 400 BISON] - problemes electriques.

Message par fora » jeu. août 16, 2012 8:52 pm

Bonsoir

J'ai oublie de preciser que le quad est encore sous garantie... Mais que ca vient d'un fournisseur qui livre des quads a monter (je savais pas quand j'ai racheter le quad) et apparemment la garantie marche mais il faut que je sois precis dans mon diagnostique...

Je tente le regul et la batterie ... On verra bien... :-)

Merci

Avatar du membre
Picsou
z'êtes sur que LMDQ n'est pas une drogue ???
z'êtes sur que LMDQ n'est pas une drogue ???
Messages : 1032
Enregistré le : mer. juil. 12, 2006 9:47 pm
Quad : 2 popo tank
Localisation : dans ma chemise, la tête dépasse !!!

Re: [HSUN 400 BISON] - problemes electriques.

Message par Picsou » jeu. août 16, 2012 10:48 pm

normalement, moteur tournant vers 2500 tours, tu dois avoir 14.4v stabilisé.

avant de changer le régulateur, mesures les phases avant l'entrée dans le régulateur

Avatar du membre
Nounouche
Admin. "gros outils"
Admin. "gros outils"
Messages : 30742
Enregistré le : mar. mars 15, 2005 9:44 pm
Quad : un quoi?? pfff ma pauv'lucette
Localisation : Jurassique parc
Contact :

Re: [HSUN 400 BISON] - problemes electriques.

Message par Nounouche » sam. août 18, 2012 4:57 pm


fora
en balade par là !
en balade par là !
Messages : 31
Enregistré le : mar. août 14, 2012 10:34 am
Quad : hsun bison 400

Re: [HSUN 400 BISON] - problemes electriques.

Message par fora » mar. août 21, 2012 6:29 am

Bonjour,
apparement, malgre le topic, ca ne ressemble pas a ce que j'ai moi, peu etre un plantage niveau montage ??
En fait quand je prends ma batterie, j'ai un paire de gros cable qui partent sur mon relais de demarrage et une paire qui vont sur mon regulateur.
Sur mon regulateur donc, sur B+ et B- ma batterie, et j'ai aussi M+ et M- qui sont relies a mon treuil... Et 2 autres petit fils (noir et vert) qui vont je ne sait ou.
Quand je mesure sur le regul B+ et B- j'ai juste la tension batterie et rien ne se passe quand j'accelere (au point neutre)... Et sur M+ et M- j'ai 0V
Sur les 2 ptits fils j'ai 0V aussi tout le temps...

Je tente de trouver un schema electrique du bison ca seras plus simple car la !!!

A + tard pour d'autres news

Merci

Avatar du membre
Nounouche
Admin. "gros outils"
Admin. "gros outils"
Messages : 30742
Enregistré le : mar. mars 15, 2005 9:44 pm
Quad : un quoi?? pfff ma pauv'lucette
Localisation : Jurassique parc
Contact :

Re: [HSUN 400 BISON] - problemes electriques.

Message par Nounouche » mar. août 21, 2012 9:39 am

:lol: Oui, forcement, ça ressemble pas!! tu regardes pas le bon relais, ça, c'est le relais du treuil et les 2 fils qui partent tu sais pas ou, vont au bouton IN/OUT

reprend depuis la batterie, il y a forcement un deuxième + qui va lui au relis de démarreur

fora
en balade par là !
en balade par là !
Messages : 31
Enregistré le : mar. août 14, 2012 10:34 am
Quad : hsun bison 400

Re: [HSUN 400 BISON] - problemes electriques.

Message par fora » mar. août 21, 2012 9:55 am

Ok
D'accord je commence a piger...
Je comprends vite mais faut m'expliquer longtemps... :-)

J'ai donc, comme indique, de ma batterie, 2 cables sur le relais de treuil et 2 cables qui vont, je pense, au relais de demarrage... Celui qui fait du bruit quand je veux demarrer mais que ca demarre pas !!!

Je vois pas ou se trouve ce put&%#& de regulateur qui est pas relie a la batterie... Grrr vive le quad au garage !!!? Mdr :-)

Je vais tenter de balancer une photo... On sait jamais..

Merci

Avatar du membre
Nounouche
Admin. "gros outils"
Admin. "gros outils"
Messages : 30742
Enregistré le : mar. mars 15, 2005 9:44 pm
Quad : un quoi?? pfff ma pauv'lucette
Localisation : Jurassique parc
Contact :

Re: [HSUN 400 BISON] - problemes electriques.

Message par Nounouche » mar. août 21, 2012 10:03 am

le régulateur est pas forcement en lien direct avec la batterie, il est même souvent planqué sous une aile et les fils se noient dans le faisceau!

ça ressemble à ça :arrow:

taille d'un gros paquet de clopes

Image

Avatar du membre
vincequad
z'êtes sur que LMDQ n'est pas une drogue ???
z'êtes sur que LMDQ n'est pas une drogue ???
Messages : 427
Enregistré le : ven. août 04, 2006 1:59 pm
Quad : made in P.R.C
Localisation : Tours
Contact :

Re: [HSUN 400 BISON] - problemes electriques.

Message par vincequad » mar. août 21, 2012 11:01 am

Sur le Hsun 400 utilitaire le régulateur se trouve à l'arrière du quad vers le bras oscillant Ar. Pas super bien placé d'ailleurs !!!

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 16 invités